Dans le cadre d’une amélioration des services qui vous sont proposés, une nouvelle version de l’application Silae sera déployée le 6 septembre 2021. Cette mise à jour a pour objectif de renforcer la sécurité et de poser les bases des futures évolutions.

Cette version nécessitera de nouveaux prérequis techniques pour pouvoir fonctionner :

  • Système d’exploitation : Microsoft Windows 10, version 1909 ou supérieure
  • Navigateur internet : Microsoft Edge avec le composant ClickOnce activé
  • Version du Framework Microsoft .NET : 4.8

Attention, à partir du 6 septembre 2021, il ne sera plus possible d’utiliser Silae sur les ordinateurs qui ne seront pas conformes aux nouveaux prérequis techniquesNous vous encourageons donc vivement à vous rapprocher dès maintenant de votre service informatique pour mettre en conformité les postes de travail qui le nécessitent.

Une documentation technique complète décrivant la liste et le détail des versions compatibles est disponible ci-dessous.